Elevated API Errors
Incident Report for SmarterX
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:59 UTC
Identified
We are seeing elevated errors with our login provider Auth0. Login still works but may take several tries. We are monitoring the situation.
Posted Jul 28, 2022 - 18:16 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2022 - 18:11 UTC
This incident affected: BOSS Platform (Product Intelligence Platform UI).