Elevated API Errors
Incident Report for SmarterX
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 17:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 17:05 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2022 - 17:01 UTC
This incident affected: BOSS Platform (Product Intelligence Platform UI).